Scroll to top
© 2014 - 2021. Cayene Hands Inc by CayeneHands
Share

manager


Tag

High Severity Vulnerability Leads to Closure of Plugin with Over 100,000 Installations.

High Severity Vulnerability Leads to Closure of Plugin with Over 100,000 Installations.

On April 1, 2020, the Threat Intelligence team discovered a stored Cross Site Scripting...

cayeneHa March 27, 2020